MeatpuppeT schreef op 25 September 2017 - 15:38 #3993114
Avatar
5490 berichten
Professional
Beste Gluxers,

Ik zit dus al meer dan een jaar in een studio met een super verbinding van Ziggo. Nooit echt problemen behalve met wifi waarbij apparaten die een wifi connectie hebben soms wegvallen tot kort.

Ik heb dus met mijn PC dat als ik opstart ik geen IP adres toegewezen krijg. Ik heb dan een APIPA adres. Geen probleem verder ik kan wel een IP adres krijgen door in CMD te refreshen, maar daar word ik onderhand al een beetje moe van.

Het is sinds mijn boven buurman terug is van zijn vakantie (2 zondagen geleden)
Ik heb geen windows updates geïnstalleerd daarvoor (staan uit) en ook niks anders gedownload/geïnstalleerd.
Heb een beetje gegoogled en heb gezien dat soort gelijk problemen ontstaan met een Windows update (die ik dus niet heb omdat ik zoals hierboven staat geen updates uitvoer)
Verder heb ik ook niks geïnstalleerd oid

Windows opnieuw installeren lijkt mij een beetje té voor een probleempje zoals dit dus als iemand een idee zou kunnen hebben (liefst iets dat niet met CMD netsh commands te maken heeft)

Hoop dat iemand mij kan helpen met deze onzin :)

edit: troubleshooting bij de netwerk adapter heeft wel eens eerder connectie problemen verholpen. Maar bij dit specifieke probleem werkt het dus niet. Ook al is het zo makkelijk als een refresh
fRe schreef op 25 September 2017 - 16:19 #3993115
Avatar
2219 berichten
Te enthousiast
Lijkt mij een fout met de driver van de netwerkkaart oid. Drivers al eens verwijderd en recentste geïnstalleerd?

Je kan ook proberen APIPA uit te schakelen; uit stackoverflow antwoord:
Quote:
Disable APIPA on the Entire Computer

Use Registry Editor to create the following registry key:

HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesTcpipParameters

Add the following value to this key:

Value name: IPAutoconfigurationEnabled Value type: REG_DWORD Value in hexadecimal: 0 (A value of 0 disables APIPA support on this computer)

NOTE: If the IPAutoconfigurationEnabled entry is not present, a default value of 1 is assumed, which indicates that APIPA is enabled.

After you make this change, restart your computer.
Ins0mnia schreef op 25 September 2017 - 19:08 #3993119
Avatar
1604 berichten
Net 1337 geweest
denk dat internet kapot is mate.
xilo schreef op 26 September 2017 - 18:19 #3993126
Avatar
2223 berichten
Te enthousiast
Aangezien je wi-fi ook al random weg viel en jij steeds geen ip-adres krijgt.. router + eventueel switch al eens herstart? (eventueel firmware update) En als je gewoon handmatig vast ip-adres erin knalt werkt het dan wel? Of in je router jouw pc mac-adres aan ip-adres koppelen?
MeatpuppeT schreef op 26 September 2017 - 21:14 #3993128
Avatar
5490 berichten
Professional
Het opnieuw installeren van de netwerkkaart lijkt te hebben geholpen. Paar keer de PC opnieuw opgestart en dan wel gewoon een IP adres toegewezen krijgen (op verschillende tijdstippen)
xilo schreef:
Aangezien je wi-fi ook al random weg viel en jij steeds geen ip-adres krijgt.. router + eventueel switch al eens herstart? (eventueel firmware update) En als je gewoon handmatig vast ip-adres erin knalt werkt het dan wel? Of in je router jouw pc mac-adres aan ip-adres koppelen?

Ik weet niet meer of het voorheen ook was, maar ik heb via de huisbaas een nieuw apparaat weten te regelen van ziggo en daarna is dat met de wifi gebeurd. Maar het is dus alleen als vrienden bij mij zijn waarbij ik dan denk dat het maximaal aantal apparaten gekoppeld is en hij er random eentje uit pleurt als een nieuw apparaat connect.
Het is alleen een ziggo apparaat. Geen aparte router/switch aan gekoppeld. En dit apparaat is nu ongeveer 4 maanden oud

Handmatig IP adres invoeren niet geprobeerd maar dat zou wel gewoon werken wss als een simpele refresh het 'oplost'. Maar dat is een workaround en daar ben ik niet zo fan van :p

Registreer een account om te kunnen reageren

Om te kunnen reageren op Gamelux heb je een account nodig. Lees alles over de voordelen op de registratie pagina.

-->