Imprezz schreef op 11 February 2014 - 00:36 #3953855
Avatar
2590 berichten
Te enthousiast
Hoi,

Ik zit met een probleem en heb jullie hulp nodig. Ik heb een creatieve sound blaster x-fi pci kaart in mijn pc en wanneer ik mijn oortjes daar in doe dan hoor ik veel gekraak en nog meer gekraak wanneer ik een game opstart. Voorheen had ik hier geen last van en het kwam gister uit het niets. Het gekraak hoor ik alleen in mijn linker oortje. Ik heb al verschillende headset,oortjes aangesloten en bij allemaal hoor ik het gekraak in mijn linker oorschelp. Als ik met de muis beweeg krijg ik ook een zoemend geluid. Ik heb de oplossing op google proberen te vinden maar helaas geen resultaat.
Rwina.be schreef op 11 February 2014 - 00:41 #3953856
Avatar
179 berichten
Amateur
Ik zou denken misschien een slecht contactje... kijk is of je kaart goed erin zit, stof, genoeg stroom eventueel?
Imprezz schreef op 11 February 2014 - 00:46 #3953857
Avatar
2590 berichten
Te enthousiast
Rwina.be schreef:
Ik zou denken misschien een slecht contactje... kijk is of je kaart goed erin zit, stof, genoeg stroom eventueel?

Kaart zit er goed in. Stof zit er niet. Stroom lijkt mij genoeg omdat ik er voorheen geen problemen mee had. Wat bedoel je precies met een slecht contactje? Is dit te fixen?
blew schreef op 11 February 2014 - 03:03 #3953862
Avatar
4258 berichten
Vierkante ogen
phantom bug
f1xxr schreef op 11 February 2014 - 09:27 #3953867
Avatar
1154 berichten
Bijna 1337
blew schreef:
phantom bug

:D
shiva schreef op 11 February 2014 - 12:55 #3953887
Avatar
802 berichten
Veel vrije tijd
drivers?
Imprezz schreef op 11 February 2014 - 13:20 #3953889
Avatar
2590 berichten
Te enthousiast
blew schreef:
phantom bug

Ik heb geen western digital ;)
shiva schreef:
drivers?

Ik heb kwa drivers echt alles geprobeerd. Ik denk dat het een hardware issue is. Maar goed dan maar de onboard sound gebruiken.
fRe schreef op 11 February 2014 - 13:33 #3953890
Avatar
2207 berichten
Te enthousiast
bios update
ROBIN schreef op 11 February 2014 - 17:43 #3953916
Avatar
652 berichten
Veel vrije tijd
andere pci-e slot?
Shun-li schreef op 11 February 2014 - 19:26 #3953933
Avatar
6033 berichten
Professional
- Probeer de headset direct aan te sluiten op de geluids kaart. Zonder een mic/audio verleng kabel er tussen.

- Neem een kijkje genomen op het officiele forum: http://forums.creative.com/forumdisplay.php?f=6
- Probeer een beta driver: http://forums.creative.com/showthread.php?t=699221
- Zelf gebruik ik deze driver voor mijn x-fi: http://forums.creative.com/showthread.php?t=587995
Imprezz schreef op 11 February 2014 - 19:53 #3953936
Avatar
2590 berichten
Te enthousiast
fRe schreef:
bios update

Heb de nieuwste bios. Probleem nog steeds niet opgelost.
ROBIN schreef:
andere pci-e slot?

Al geprobeerd.
Shun-li schreef:
- Probeer de headset direct aan te sluiten op de geluids kaart. Zonder een mic/audio verleng kabel er tussen.

- Neem een kijkje genomen op het officiele forum: http://forums.creative.com/forumdisplay.php?f=6
- Probeer een beta driver: http://forums.creative.com/showthread.php?t=699221
- Zelf gebruik ik deze driver voor mijn x-fi: http://forums.creative.com/showthread.php?t=587995

Die laatste driver is wel interessant. Alleen doet de link het niet meer en kan ik op google ook niet echt iets vinden.
Shun-li schreef op 11 February 2014 - 21:35 #3953942
juarez schreef op 11 February 2014 - 23:08 #3953946
Avatar
6189 berichten
Honorary Gamelux Member
blew schreef:
phantom bug
classics
MR.3i schreef op 12 February 2014 - 07:32 #3953957
Avatar
5773 berichten
Professional
In je BIOS primaire geluidskaart uitschakelen.

Dit bericht is geplaatst vanaf mobile.pngGamelux Mobile
MSPR schreef op 12 February 2014 - 14:18 #3953989
Avatar
1669 berichten
Net 1337 geweest
Ik neem mijn Sennheisser USB soundcard voor je mee naar FoM ;) opgelost.

Registreer een account om te kunnen reageren

Om te kunnen reageren op Gamelux heb je een account nodig. Lees alles over de voordelen op de registratie pagina.

-->